Skyvern Service Degraded

Incident Report for Skyvern

Resolved

Our platform seems stable for the past 3 hours and the original issue has not returned. Marking resolved.
Posted Dec 01, 2025 - 19:56 UTC

Monitoring

API service has recovered.

Our database had a major timeout issue which caused downtime in our API services.

After database was recovered, we scaled up our api services and everything should be back.
Posted Dec 01, 2025 - 17:05 UTC

Update

We are continuing to work on a fix for this issue.
Posted Dec 01, 2025 - 17:03 UTC

Update

We are continuing to work on a fix for this issue.
Posted Dec 01, 2025 - 16:30 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 01, 2025 - 16:29 UTC
This incident affected: Skyvern API and Skyvern Async Workers.