Elevated task and workflow failure rates

Incident Report for Skyvern

Resolved

This incident has been resolved.
Posted Aug 06, 2026 - 22:30 UTC

Update

We are continuing to work on a fix for this issue.
Posted Aug 06, 2026 - 21:44 UTC

Identified

Starting at approximately 21:20 UTC on August 6, we are seeing elevated failure rates on task and workflow runs. We have identified the root cause: one of our upstream AI model providers began rejecting requests. We are deploying a mitigation.
Posted Aug 06, 2026 - 21:44 UTC
This incident affected: Skyvern Async Workers.