Skyvern Database Is Partially Down

Incident Report for Skyvern

Resolved

This incident has been resolved.
Posted Mar 08, 2025 - 07:26 UTC

Update

The incident has been resolved
Posted Mar 08, 2025 - 07:26 UTC

Update

We are continuing to monitor for any further issues.
Posted Mar 08, 2025 - 07:25 UTC

Monitoring

Error has been resolved. We're closely monitoring errors.
Posted Mar 08, 2025 - 06:49 UTC

Update

Our worker processing queue is backed up a little bit. Task and workflow processing is delayed as a result.
Posted Mar 08, 2025 - 00:35 UTC

Update

We are continuing to work on a fix for this issue.
Posted Mar 08, 2025 - 00:15 UTC

Identified

Our database provider, supabase, has an ongoing incident (https://status.supabase.com/incidents/6ndq3cr0kt5q) and it's impacting Skyvern's ability to serve some API requests as well as running the asynchronous tasks in our workers.
Posted Mar 08, 2025 - 00:14 UTC
This incident affected: Skyvern API, Skyvern Cloud, and Skyvern Async Workers.